dinsdag, 14 juli 2015 11:52

Flash player update

PopUpTv maakt, net als heel veel andere websites, gebruik van Flash Player. Bij ons is Flash noodzakelijk om de livestream te kunnen bekijken. Door een hack is er een veiligheidsrisico ontstaan en daardoor kan uw browser Adobe Flash blokkeren en kunt u dus de livestream van PopUpTv niet meer bekijken. Ook heel veel andere websites geven dan foutmeldingen. Als u de meest recente update voor de Flash player installeert dan is het probleem opgelost en is Flash weer veilig te gebruiken. Dit is de link naar de download: https://get.adobe.com/nl/flashplayer/

Het is trouwens altijd slim om al uw software up-to-date te houden, een goede virusscanner te installeren en regelmatig back-ups te maken. 

Advertentie